Популар Постс

Избор Уредника - 2020

Од 1. августа престаће подршка Метатрадер 4 испод 600. верзије

Поздрав пријатељи трговци! Од 1. августа 2014. Метакуотес престаје да подржава преко 600 градњи више од популарног терминала Метатрадер 4. Шта ово значи? То значи да ако је изградња (верзија) вашег терминала 509, 574 или било која друга мања од 600, од ​​1. августа једноставно се нећете моћи повезати са сервером вашег брокера и извршити трансакције. Шта је важно знати у вези са овим вестима - прочитајте у наставку.

Како проверити верзију уградње вашег терминала?

Пре свега, проверите вашу МТ4 верзију (буилд). То се ради врло једноставно: морате ићи на картицу Помоћ->О програму.

Терминал се ажурира аутоматски, али ако из неког разлога имате застарелу верзију, само преузмите МТ4 инсталациони пакет са веб локације вашег брокерског центра и инсталирајте га изнад старе верзије.

Нови ред инсталације саветника / индикатора / стратегија

Такође, вреди запамтити да је почевши од састављања 574 промењен редослед инсталирања спољних индикатора, саветника, скрипти итд. Ажурирана упутства су доступна на нашој веб локацији:

Шта урадити ако саветник / индикатор у мк4 формату не ради

Ако сте изненада негде преузели индикатор у облику мк4 изворног кода и он не ради у новој верзији, можда ћете га морати компилирати у стару верзију. Упутство је овде.

За оне који имају способност програмирања, недавно је одржана лекција о томе како претворити старе саветнике у нове зграде.

Радите са преносном верзијом терминала

Поступак инсталације терминала за рад у преносивом облику такође је промењен. Погледајте материјал Како инсталирати Метатрадер 4 на УСБ флеш уређај.

Погледајте видео: Мали: Веће плате до краја године, повећање пензија од 1. јануара (Јануар 2020).

Оставите Коментар